» Home > News
DeutschEnglishFrancais
7/1/2015 : 2:44 pm : +0200

New AMPOS2 package

In the Download area a new AMPOS2 package is available. AMPOS2 Package with Apache 2.2.16, MySQL 5.1.49, PHP 5.2.14 und phpMyAdmin 3.3.5.
07.08.2010 18:19 Age: 5 Jahre